Авторский блог с обзорами интересных (автору) программ

Softodont: Блог о софте

Add to Google Читать в Яндекс.Ленте

Skype 2.0 для Linux – уже можно скачать

15 марта 2008, автор Dimonuch

Разработчики "Интернет-телефона" Skype представили новую версию Skype 2.0 для операционных систем Linux.

Основным нововведением в этой версии называется поддержка Видео-звонков. Такая функция уже относительно давно существовала в Skype для других операционных систем. Теперь она доступна и для Linux-пользователей. Передача видео-сообщений, как и другие Skype-to-Skype звонки, бесплатна для пользователей Skype. Для видео-общения, естественно, потребуется Web-камера.
Так же сообщается о том, что в новой версии устранены многие ошибки и улучшено качество звука.

Разработчиками предлагаются версии Skype 2.0 для Ubuntu 7.04+, Fedora Core 6, OpenSUSE 10+, Mandriva и ряда других дистрибутивов Linux. Скачать подходящую версию можно со следующей страницы .

Аппаратные требования  
1 Ггц или более процессор
256 МБ оперативной памяти
20 МБ свободной памяти на жестком диске
Микрофон, аудио-колонки и широкополосное подключение к Интернету.
Видео-карта, совместимая с Xv драйвером.

Требования к ПО
Qt 4.2.1+
D-Bus 1.0.0
libsigc++ 2.0.2
libasound2 1.0.12

Информация о статье:

Дата публикации: 15 марта 2008
Размещена в рубрике: Заметки , web-утилиты , Видео
Tags: , , , ,

Отзывы: 5

  1. Мои программы #1 « theifish’s tech mind-flow написал(а):

    […] Мои программы #1 Сегодня обнаружил что наконец-то зарелизился Skype 2.0 для Linux. Я до этого пользовался бетой, потому что во втором Skype, в отличие от первого, есть видео, а оно иногда надо. […]

  2. VADIM написал(а):

    наконецто они ето зделали !я так долго ждал пока что скайп для линукса выйдет !

  3. dani написал(а):

    В этой версии было устранено множество ошибок, выявленных опытными пользователями,еще улучшена совместимость работы с различными дистрибутивами Linux.

  4. canab написал(а):

    спасибо давно искал.

  5. Nikola написал(а):

    Все равно в этой версии ошибок хватает,я пользовался.